How to disable/enable Smart image on philips

Discussion in 'Audio/Visual' started by gendutkribo, Feb 27, 2012.

  1. gendutkribo

    gendutkribo New Member

    TIP : How to disable/enable Smart image in Philips Monitor

    yesterday i got the problem with my monitor after unplug cable DVI and plug again appear smart image on left side smart image of right sideon monitor. after search google i got the problem, only hold 5 second touch pannel on left (the down arrow) until the missing smart image on/of on the screen, and done.
    IMG0525A.jpg
  2. gaetan

    gaetan Member

    Nice Mass Luminosity wallpaper.

    However, correct me if I'm wrong, this is a help/tip/hint on how to disable/enable smart image on philips monitor, and you have no problem with the monitor, right?
    Just have to make sure lol :p
  3. gendutkribo

    gendutkribo New Member

    I'm Sorry maybe i must to change on tittle yet...
    :$
  4. gaetan

    gaetan Member

    Nah, it's fine, just checking in case, thanks for the tip :)
  5. gendutkribo

    gendutkribo New Member

    already change on tittle.
  6. Vyckaa Buteikis

    Vyckaa Buteikis New Member

    Can i get some help with this ****?

Share This Page