1. Welcome to the eTeknix Forums Guest. Please register or login and remember to read the forum guidelines to make your stay as pleasant as can be.

No Device Found

Discussion in 'Operating Systems' started by Flynn Greenberg, Aug 8, 2013.

  1. Flynn Greenberg

    Flynn Greenberg Moderator Forum Mod

    Joined:
    May 13, 2011
    Messages:
    912
    Likes Received:
    57
    Location:
    Scunthorpe, United Kingdom
    Show PC Specs
    CPU:
    Amd fx 8350
    Motherboard:
    Asus M5A97 R2
    Memory (RAM):
    8gb
    Storage:
    4 tb
    Graphics Card(s):
    MSI R9 290
    Power Supply (PSU):
    750W
    Case:
    Ennermax
    Monitor(s):
    24 inch hd 1920 x 1080
    Operating System(s):
    windows 7
    Internet Connection:
    150mg broadband
    Update i transfered my system into a new case and found that the corsair h50 pump has been not working and now my nice cream coloured cpu socket is now a crappy grey,so a new mobo and cooler is needed,i have it ticking along for now (noisily) but its time to renew as soon as
     
  2. Djolovicl

    Djolovicl eTeknix Janitor Forum Mod

    Joined:
    Mar 18, 2013
    Messages:
    2,199
    Likes Received:
    218
    Location:
    Nis, Serbia
    Show PC Specs
    CPU:
    Intel Celeron 3205U @ 1.50 GHz
    Memory (RAM):
    4GB DDR3L SDRAM
    Storage:
    SSD M.2 SATA3 128GB Team Lite Type 2242
    Graphics Card(s):
    Intel HD Graphics
    Monitor(s):
    ASUS MG279Q 1440p
    Operating System(s):
    Chrome OS - Version 60.0.3112.114 (Official Build) (64-bit)
    Internet Connection:
    http://beta.speedtest.net/result/6654687385.png
    Damn. On one had it sucks that you messed up your computer, on the other now you get to buy new stuff.
     
  3. Tommo

    Tommo Well-Known Member

    Joined:
    Jan 17, 2011
    Messages:
    464
    Likes Received:
    27
    Location:
    Chichester, West Sussex, United Kingdom
    Show PC Specs
    CPU:
    AMD Phenom II X6 1090T @ 4.1GHz
    Motherboard:
    Gigabyte GA-890GPA-UD3H AMD 890GX
    Memory (RAM):
    Corsair XMS3 8GB (4x2GB) DDR3 PC3-12800C9 1600MHz
    Storage:
    OCZ Vertex 2E 60GB 2.5" SATA-II SSD, Samsung SpinPoint F3 1TB
    Graphics Card(s):
    HIS ATI Radeon HD 5850 iCooler V Turbo 1024MB GDDR5
    Power Supply (PSU):
    OCZ ModXStream Pro 600w Silent SLI
    Case:
    Modded Antec 300
    Monitor(s):
    Iiyama ProLite E2407HDS 24"
    Operating System(s):
    Windows 7 Premium
    Internet Connection:
    Plus Net ISDN
    I have a http://www.gigabyte.com/products/product-page.aspx?pid=3420#ov I've just taken out of my system, one small problem with a nik being taken out of the top (dropped it in to the cse when installing :eek:) but it just stops the top CPU fan port from working but it has another 1 or even 2 on board. I've also probably got a stock AMD3 cooler from either a 1090T or the 965, not brilliant but if you ever find yourself needing/wanting either just pop me a message.
     
  4. Flynn Greenberg

    Flynn Greenberg Moderator Forum Mod

    Joined:
    May 13, 2011
    Messages:
    912
    Likes Received:
    57
    Location:
    Scunthorpe, United Kingdom
    Show PC Specs
    CPU:
    Amd fx 8350
    Motherboard:
    Asus M5A97 R2
    Memory (RAM):
    8gb
    Storage:
    4 tb
    Graphics Card(s):
    MSI R9 290
    Power Supply (PSU):
    750W
    Case:
    Ennermax
    Monitor(s):
    24 inch hd 1920 x 1080
    Operating System(s):
    windows 7
    Internet Connection:
    150mg broadband
    cheers bud will let you know thanks for the offer
     
  5. dJabba

    dJabba eTeknix Staff Forum Mod

    Joined:
    Jun 13, 2011
    Messages:
    388
    Likes Received:
    32
    Location:
    Denmark
    Show PC Specs
    CPU:
    Intel Core i5 6600K
    Motherboard:
    Gigabyte Z170 Gaming G7
    Memory (RAM):
    32GB Kingston HyperX Fury
    Storage:
    SM951 256GB in RAID 0
    Graphics Card(s):
    EVGA GTX 980 SC
    Power Supply (PSU):
    be quiet Dark Power Pro 10 850W
    Case:
    Thermaltake Core P5
    Monitor(s):
    ASUS VS248H x3, ProLite B2888UHSU
    Operating System(s):
    Windows 10 Pro
    Internet Connection:
    90 Mbsp Fiber Optical
    let me take a guess .. your H50 sounds a bit like a mechanical harddisk with a broken head doing file searches? at least thats how my H60 sounds and why I'm gonna bin it.
    Hope you get it all running again without having to invest to much. Hey, maybe you get lucky in the DinoPC giveaway .. would be perfect timing if :)
     
  6. Flynn Greenberg

    Flynn Greenberg Moderator Forum Mod

    Joined:
    May 13, 2011
    Messages:
    912
    Likes Received:
    57
    Location:
    Scunthorpe, United Kingdom
    Show PC Specs
    CPU:
    Amd fx 8350
    Motherboard:
    Asus M5A97 R2
    Memory (RAM):
    8gb
    Storage:
    4 tb
    Graphics Card(s):
    MSI R9 290
    Power Supply (PSU):
    750W
    Case:
    Ennermax
    Monitor(s):
    24 inch hd 1920 x 1080
    Operating System(s):
    windows 7
    Internet Connection:
    150mg broadband
    Nope the h50 simply died, i did not enter the dino pc comp as mine worked lol, have it ticking along but the cpu is hot with the stock cooler so i will have to get a new mobo very very soon at least as soon as i can afford one lol
     

Share This Page

Users Viewing Thread (Users: 0, Guests: 0)